Horizon Platform Community Dividends+ payout not working
Thread Posts Reply To This Post
Viewing 10 posts - 1 through 10 (of 12 total)
  • horizonmining

    23rd November 2014 at 6:09 pm

    Hi,

    i just tried to send the payout Round for today, the Calculation worked perfectly, but when i hit “Activate Dividend” nothing happen. Anyone an idea why that doesn’t work?
    I tried it with Firefox and Chrome.
    Will tip for a Resolution. (ported divends+ from the silvernxt was used)

    Pizpie
    Pizpie
    Participant

    Horizon: 131.00 HZ
    23rd November 2014 at 7:00 pm

    Looking into this now. Going to ask Keith about this as he has been doing payouts for NHZDoge for the past 9 weeks.

    horizonmining
    Participant

    Horizon: 0.00 HZ
    23rd November 2014 at 7:07 pm

    appreciate your Help Pizpie 😉

    Pizpie
    Pizpie
    Participant

    Horizon: 131.00 HZ
    23rd November 2014 at 7:23 pm

    I forwarded this to both Keith and our development slack. There was another thread about this I believe…http://nhzcrypto.org/threads/dividends-list-of-all-owners-of-asset-at-timestamp-multigateway-org-porting.631/page-2

    ” that dividends+ thing was made by silver “
    @scarecrow – Do you have any thoughts on this topic?

    scarecrow
    Participant

    Horizon: 19.50 HZ
    24th November 2014 at 2:55 am

    “Pizpie, post: 3821, member: 385” wrote: I forwarded this to both Keith and our development slack. There was another thread about this I believe…http://nhzcrypto.org/threads/dividends-list-of-all-owners-of-asset-at-timestamp-multigateway-org-porting.631/page-2

    ” that dividends+ thing was made by silver “
    @scarecrow – Do you have any thoughts on this topic?

    i just checked then, mine works but i think i might have changed code to make it work. Did you use silvers version?

    from memory there was a line in code that had to be changed to work with nhz because dividends+ code was for nxt 1.2.8.

    also try ctrl+F5 to refresh cache

    scarecrow
    Participant

    Horizon: 19.50 HZ
    24th November 2014 at 3:10 am

    http://www.shellshockcomputer.com.au/ui.zip that is my ui folder.

    i know it works, i just sent a dividend from it.

    horizonmining
    Participant

    Horizon: 0.00 HZ
    24th November 2014 at 6:42 am

    thanks, i will check it out.

    horizonmining
    Participant

    Horizon: 0.00 HZ
    24th November 2014 at 7:14 am

    used your folder this time on my MAC with OSX, same Problem
    calc works perfect

    activate ends in a gray Field.

    scarecrow
    Participant

    Horizon: 19.50 HZ
    24th November 2014 at 7:39 am

    Clear your internet cache. Or Ctrl+f5 on the login form.

    If your using chrome you can open the debug console. And there should be a error

    horizonmining
    Participant

    Horizon: 0.00 HZ
    24th November 2014 at 7:50 am

    does not work with an error

Viewing 10 posts - 1 through 10 (of 12 total)