Horizon Platform Community Node not detected yet
Thread Posts Reply To This Post
Viewing 7 posts - 1 through 7 (of 7 total)
  • Amarok1987

    21st December 2014 at 11:29 pm

    Response from your node
    Address104.155.193.186
    Hallmarkset (show)
    VersionNHZ V3.2
    Our data
    Node not detected yet

    I have 3 days setup nhz hallmark, but dat not yet show. What wrong, I have reboot, but nothing change.

    tiker
    Participant

    Horizon: 0.00 HZ
    22nd December 2014 at 12:14 am

    I’ve got the same problem here; although mine’s only been up for 24 hours now.

    IP: 23.226.137.219

    Pizpie
    Pizpie
    Participant

    Horizon: 131.00 HZ
    22nd December 2014 at 5:47 pm

    Some users are reporting issues with node detection. We are investigating and will report something when we devise a solution.

    brummel
    Participant

    Horizon: 0.00 HZ
    24th December 2014 at 9:09 am

    Morning. More or less 60% of my server are not detected since 2 days, payout is reduced according this missing value as well.

    Please advice what to do. THX

    Pizpie
    Pizpie
    Participant

    Horizon: 131.00 HZ
    24th December 2014 at 8:12 pm

    We are still looking into it, but it’s the Christmas holidays, so I wouldn’t expect a quick fix in the next day or two.

    brummel
    Participant

    Horizon: 0.00 HZ
    27th December 2014 at 8:01 am

    Thank you. Looking forward to hear something new :) I have tried to install with a new account but it doesn’t help as well. Dozen of server are still not detected.

    Amarok1987
    Participant

    Horizon: 0.00 HZ
    30th December 2014 at 9:35 am

    104.131.69.216 and 104.236.112.54 both not detecting for me :(

Viewing 7 posts - 1 through 7 (of 7 total)