Horizon Platform Community [SBS] Read this if your hallmark differs
Thread Posts Reply To This Post
Viewing 10 posts - 1 through 10 (of 20 total)
  • Pharesim

    11th April 2014 at 4:19 pm

    Admin notice
    If you have a similar problem, please post in this topic. This is the general “my hallmark is different/not seen/updated” topic.
    Hallmarks are synced ONCE every hour. Please wait at least one (1) hour before posting.
    Thanks!
    cbkr

    The blockexplorer shows that my Hallmark is set but the hallmark in the “our data section” is empty.

    “Response from your node
    Address 91.64.88.9
    Hallmark set (show)
    Our data
    Address 91.64.88.9
    State ONLINE (last checked: 2014-04-11 18:16:15)
    Total uptime 2551m
    Last payout 1970-01-01 01:00:00
    Uptime until next payout -1111m
    Hallmark differs (show)”

    Can anybody help me?

    cbkr
    Participant

    Horizon: 0.00 HZ
    11th April 2014 at 5:21 pm

    pharesim already told me about that problem yesterday, I’m currently looking into it.

    (Topic moved to development)

    cbkr
    Participant

    Horizon: 0.00 HZ
    12th April 2014 at 7:58 pm

    It seems the network still has some problems distributing the hallmarks to all nodes.

    This is not a bounty script bug, which means I can not really help you there.

    I notified the people working on the NHZ core that our (already known but though to be different) hallmark bug is back again.

    We’re still trying to figure out a way to fix this.

    What I can say is that the uptime will be counted until a fix is found and the payout will be retroactive.

    Edit: Uh, well. After restarting the county node it can now see your hallmark. There are probably other hallmarks missing now, though. I will use this post as a bug-ticket for this kind of problem.

    JE
    Participant

    Horizon: 0.00 HZ
    13th April 2014 at 7:05 am

    The node check looks right now. But i didn’t get any bounty. There are no transactions in the block Explorer at 2014-04-13 04:00:13.

    cbkr
    Participant

    Horizon: 0.00 HZ
    13th April 2014 at 2:37 pm

    ‘JE’ wrote:
    The node check looks right now. But i didn’t get any bounty. There are no transactions in the block Explorer at 2014-04-13 04:00:13.

    The transaction was sent to the account recorded in the hallmark: http://explorer.nhzcrypto.org/?page=account&id=11480090624078111282

    JE
    Participant

    Horizon: 0.00 HZ
    14th April 2014 at 5:26 pm

    There was a mistake in the recorded hallmark. The bounty goes to a wrong (for me unknown) account :(.

    I fixed it, but now I have the same problem as befor. The Hallmark differs again.

    cbkr
    Participant

    Horizon: 0.00 HZ
    14th April 2014 at 5:53 pm

    ‘JE’ wrote:
    There was a mistake in the recorded hallmark. The bounty goes to a wrong (for me unknown) account :(.

    I fixed it, but now I have the same problem as befor. The Hallmark differs again.

    This is a bug in the core application that I cannot fix, as I have no expertise in Java. Others are looking into it.

    I’m thinking about a way to update the hallmarks by contacting the node directly, but doing this for all known nodes takes a lot of time (and resources) I don’t want to waste, so I won’t be able to run it more than a few times per day. Let me code this and I’ll get back to you in a bit.

    JKNHZ
    Participant

    Horizon: 0.00 HZ
    15th April 2014 at 8:08 am

    ‘JE’ wrote:
    There was a mistake in the recorded hallmark. The bounty goes to a wrong (for me unknown) account :(.

    I fixed it, but now I have the same problem as befor. The Hallmark differs again.

    I had the same process and after correcting hallmarks, I still have differing hallmarks when verifying in node check for IPs

    *.*.45.234
    *.*.80.160

    Edit: May be better to change accounts and “start from scratch” to receive bounty?

    cbkr
    Participant

    Horizon: 0.00 HZ
    15th April 2014 at 2:50 pm

    Yarp, that bug was long known and I just patched the SBS with a workaround.
    Will take ~1 hour to update but then hallmarks should be fine. :)

    JE
    Participant

    Horizon: 0.00 HZ
    15th April 2014 at 8:44 pm

    I tried to use a new IP with new Hallmark. Unfortunately that doesn’t help. The Hallmark in “Our Data” is empty now. Would be nice if you can run your script soon.
    Thanks.

Viewing 10 posts - 1 through 10 (of 20 total)